We moved our repositories to BitBucket!

If you can't login or you can't register to the forums do not rise an issue, instead please write to support (at) l2jserver.com

Check our wiki!

Report server issues here

Forum has been updated to phpBB 3.2, let's see if this fixes some minor bugs we had.

Thank you for visiting http://www.l2jserver.com/

Problem with eclipse

If something doesn't fit in any other forum then post it here.
Forum rules
READ NOW: L2j Forums Rules of Conduct
Post Reply
User avatar
KGB1st
Posts: 222
Joined: Sat Jul 26, 2014 5:58 pm
Location: ИРК, РФ, СИБИРЬ!
Contact:

Problem with eclipse

Post by KGB1st » Wed Jul 20, 2016 5:32 am

I've added new project in eclipse from exist files which has been downloaded from bitbucket. And have some errors after this.
I think that classes must be added in build path but I dont understand how I must do it. Thx for your help.

eclipse.jpg
You do not have the required permissions to view the files attached to this post.
SPOILER:
Image
### GameServer: Started, free memory 1794 Mb of 3641 Mb
## -Xms2048m -Xmx4096m -XX:+AggressiveOpts
# GameServer: Server loaded in 51 seconds.

User avatar
Sacrifice
Advanced User
Advanced User
Posts: 967
Joined: Thu Aug 14, 2014 6:31 am
Location: Spain

Re: Problem with eclipse

Post by Sacrifice » Wed Jul 20, 2016 1:44 pm

Clone the project with Git pluggin and be sure that you have installed gradle builship. Thats the reason of all your problems with your eclipse.

User avatar
KGB1st
Posts: 222
Joined: Sat Jul 26, 2014 5:58 pm
Location: ИРК, РФ, СИБИРЬ!
Contact:

Re: Problem with eclipse

Post by KGB1st » Sat Jul 23, 2016 4:45 am

Ok. Really buildship not installed.

Post Reply