We moved our repositories to BitBucket!

If you can't login or you can't register to the forums do not rise an issue, instead please write to support (at) l2jserver.com

Check our wiki!

Report server issues here

Forum has been updated to phpBB 3.2, let's see if this fixes some minor bugs we had.

Thank you for visiting http://www.l2jserver.com/

I can't install the database, version 2.6.2.0

Support for the latest build of L2J Server, get help here with installations, upgrades, problems.
Do not post bugs reports here, use viewforum.php?f=77 instead.
There is no support for other server builds than the official provided by l2jserver.com
Forum rules
READ NOW: L2j Forums Rules of Conduct
Post Reply
Solos
Posts: 3
Joined: Thu Aug 29, 2013 3:05 pm

I can't install the database, version 2.6.2.0

Post by Solos » Fri May 08, 2020 5:23 am

Hello.When installing the database l2jcli
Downloaded using this instruction https://www.l2jserver.com/windows.html

> db install -sql C:\opt\l2j\server\login\sql -u l2j -p l2jserver2019 -m FULL -t LOGIN -c -mods
db install -sql C:\opt\l2j\server\game\sql -u l2j -p l2jserver2019 -m FULL -t GAME -c -mods
The path does not exist!
> The path does not exist!
> quit


returns an error, although everything was done correctly according to the instructions.I can't figure out what it is.
P.S Sorry if there are spelling errors,I write through a translator

Solos
Posts: 3
Joined: Thu Aug 29, 2013 3:05 pm

Re: I can't install the database, version 2.6.2.0

Post by Solos » Sat May 09, 2020 2:40 am

I don't need to wait for assistance from you?

Solos
Posts: 3
Joined: Thu Aug 29, 2013 3:05 pm

Re: I can't install the database, version 2.6.2.0

Post by Solos » Sat May 09, 2020 8:54 pm

I apologize for the unnecessary concern,I was inattentive and did not create the server folder and unzipped it directly to the l2j folder

User avatar
Zoey76
L2j Inner Circle
L2j Inner Circle
Posts: 6954
Joined: Tue Aug 11, 2009 3:36 am

Re: I can't install the database, version 2.6.2.0

Post by Zoey76 » Mon May 11, 2020 4:12 am

Solos wrote:
Sat May 09, 2020 8:54 pm
I apologize for the unnecessary concern,I was inattentive and did not create the server folder and unzipped it directly to the l2j folder
Okay, I'm glad you made it work.
Using Eclipse 4.15 - OpenJDK11 - MariaDB 10.4.12 - L2J Server 2.6.2.0

User avatar
nonom
DP Junior Developer
DP Junior Developer
Posts: 642
Joined: Wed Mar 11, 2009 10:34 pm
Location: Magmeld

Re: I can't install the database, version 2.6.2.0

Post by nonom » Fri May 15, 2020 2:22 pm

I would like to have a +1 like button :-)
Image
"There are three kinds of people in this world, those who can count and those who can't"

Post Reply