L2jserver High Five working but cannot log with accesslevel

Support for the latest build of L2J Server, get help here with installations, upgrades, problems.
Do not post bugs reports here, use viewforum.php?f=77 instead.
There is no support for other server builds than the official provided by l2jserver.com
Forum rules
READ NOW: L2j Forums Rules of Conduct
Post Reply
Guido87
Posts: 1
Joined: Wed Oct 02, 2019 1:35 pm

L2jserver High Five working but cannot log with accesslevel

Post by Guido87 » Wed Oct 02, 2019 1:55 pm

Hello, good afternoon. Create my l2j server without problems,it works well and before hosting it in a vps I decided to open it LAN so I could try it with friends. The problem and reason for my query is that when my character is given accesslevel 8 and login to my account, seeing the character won't let me in. If I drain and change the accesslevel to as it was that is 0 I walk in with my friends without inconvenience. On the other hand to be able to open lan with my friends I use hamachi, when the server I configure it without it and use 127.0.0.1 the adm enters without any problems. What can it be?

Thanks :think:

User avatar
Zoey76
L2j Inner Circle
L2j Inner Circle
Posts: 6989
Joined: Tue Aug 11, 2009 3:36 am

Re: L2jserver High Five working but cannot log with accesslevel

Post by Zoey76 » Wed Sep 02, 2020 11:04 pm

Guido87 wrote:
Wed Oct 02, 2019 1:55 pm
Hello, good afternoon. Create my l2j server without problems,it works well and before hosting it in a vps I decided to open it LAN so I could try it with friends. The problem and reason for my query is that when my character is given accesslevel 8 and login to my account, seeing the character won't let me in. If I drain and change the accesslevel to as it was that is 0 I walk in with my friends without inconvenience. On the other hand to be able to open lan with my friends I use hamachi, when the server I configure it without it and use 127.0.0.1 the adm enters without any problems. What can it be?

Thanks :think:
Moved to High Five Support, try latest version, if you have troubles join us in Discord.
Using Eclipse 4.16 - OpenJDK14 - MariaDB 10.4 - L2J Server 2.6.2.0

Post Reply