Where to you get the Hi5 Client?

Support for the latest build of L2J Server, get help here with installations, upgrades, problems.
Do not post bugs reports here, use viewforum.php?f=77 instead.
There is no support for other server builds than the official provided by l2jserver.com
Forum rules
READ NOW: L2j Forums Rules of Conduct
Weeman0000
Posts: 9
Joined: Wed Feb 01, 2017 10:50 pm

Where to you get the Hi5 Client?

Post by Weeman0000 » Fri Feb 03, 2017 11:15 am

Hello

Been trying to get a server set up for a few days with problem after problem. I have the current working stable branch, which is the "Develop" branch from https://bitbucket.org/l2jserver/ so can someone please tell me where to get the Hi5 client?

I just need a clean unmodified legit L2 client that works with this branch.

Thank you.

User avatar
Zoey76
L2j Inner Circle
L2j Inner Circle
Posts: 7002
Joined: Tue Aug 11, 2009 3:36 am

Re: Where to you get the Hi5 Client?

Post by Zoey76 » Fri Mar 24, 2017 7:36 am

We cannot provide client files, you may need to search on the web, by the way, you need High Five Part 5.
Using Eclipse 4.21 - OpenJDK17 - MariaDB 10.6.3 - L2J Server 2.6.3.0

JOIN OUR DISCORD

howdoyouturn69
Posts: 38
Joined: Mon Apr 18, 2011 5:04 am

Re: Where to you get the Hi5 Client?

Post by howdoyouturn69 » Tue Apr 11, 2017 7:09 am

Question, where can I find the differences between High Five & Part 5?

Thanks :)

Sacrifice
Advanced User
Advanced User
Posts: 1025
Joined: Thu Aug 14, 2014 6:31 am
Location: Spain

Re: Where to you get the Hi5 Client?

Post by Sacrifice » Tue Apr 11, 2017 10:05 am

From ... develop? || actually from master also?
Retail GameMaster and Developer using Eclipse for Java Developers (64 bits), OpenJDK14 (64 bits), MySQL 8.0+ (64 bits).

User avatar
Zoey76
L2j Inner Circle
L2j Inner Circle
Posts: 7002
Joined: Tue Aug 11, 2009 3:36 am

Re: Where to you get the Hi5 Client?

Post by Zoey76 » Tue Apr 11, 2017 3:23 pm

howdoyouturn69 wrote:
Tue Apr 11, 2017 7:09 am
Question, where can I find the differences between High Five & Part 5?

Thanks :)
If your login screen looks like this:
Image

You may have the correct High Five version, part 4 has red/bloody screen (a lot cooler 8) ) if you see it you have outdated client.

If you google a bit you will find an updated client download.
Using Eclipse 4.21 - OpenJDK17 - MariaDB 10.6.3 - L2J Server 2.6.3.0

JOIN OUR DISCORD

howdoyouturn69
Posts: 38
Joined: Mon Apr 18, 2011 5:04 am

Re: Where to you get the Hi5 Client?

Post by howdoyouturn69 » Wed Apr 12, 2017 4:55 am

The main issue is that, those days (2017) is really hard to get an updated and CLEAN Lineage ][ High Five Part 5 (like official). You need to be honest, a lot of things out there are RU modified stuff, and many many other things, mostly c.r.a.p.

- Gameshel it doesn't work (uuotdated client)
- Official installer are outdated as well.
- Trying to do an update give you a newer chronicle from official servers.

Is not than easy like "google it". And download 5~10gb to realize that is not part 5 or another edited c.r.a.p, well takes time :really:

I been using L2 since 2004 (C4), and when a chronicle become outdated is a really pain to get it, and keep playing on such outdated chronicles.

It could be good some help here. :+1: Enought of politics. We want a Lineage free world, no delays like "We cannot provide client files"...

A link is enough 8)

User avatar
Zoey76
L2j Inner Circle
L2j Inner Circle
Posts: 7002
Joined: Tue Aug 11, 2009 3:36 am

Re: Where to you get the Hi5 Client?

Post by Zoey76 » Thu Apr 13, 2017 2:19 am

howdoyouturn69 wrote:
Wed Apr 12, 2017 4:55 am
The main issue is that, those days (2017) is really hard to get an updated and CLEAN Lineage ][ High Five Part 5 (like official). You need to be honest, a lot of things out there are RU modified stuff, and many many other things, mostly c.r.a.p.

- Gameshel it doesn't work (uuotdated client)
- Official installer are outdated as well.
- Trying to do an update give you a newer chronicle from official servers.

Is not than easy like "google it". And download 5~10gb to realize that is not part 5 or another edited c.r.a.p, well takes time :really:

I been using L2 since 2004 (C4), and when a chronicle become outdated is a really pain to get it, and keep playing on such outdated chronicles.

It could be good some help here. :+1: Enought of politics. We want a Lineage free world, no delays like "We cannot provide client files"...

A link is enough 8)
It's not enough of politics, we already have enough in our plate with legal issues with NC to add client copyright issues as well.
Using Eclipse 4.21 - OpenJDK17 - MariaDB 10.6.3 - L2J Server 2.6.3.0

JOIN OUR DISCORD

User avatar
JMD
Advanced User
Advanced User
Posts: 1440
Joined: Wed Apr 15, 2009 10:07 am

Re: Where to you get the Hi5 Client?

Post by JMD » Fri May 19, 2017 4:13 am

howdoyouturn69 wrote:
Wed Apr 12, 2017 4:55 am
The main issue is that, those days (2017) is really hard to get an updated and CLEAN Lineage ][ High Five Part 5 (like official). You need to be honest, a lot of things out there are RU modified stuff, and many many other things, mostly c.r.a.p.

- Gameshel it doesn't work (uuotdated client)
- Official installer are outdated as well.
- Trying to do an update give you a newer chronicle from official servers.

Is not than easy like "google it". And download 5~10gb to realize that is not part 5 or another edited c.r.a.p, well takes time :really:

I been using L2 since 2004 (C4), and when a chronicle become outdated is a really pain to get it, and keep playing on such outdated chronicles.

It could be good some help here. :+1: Enought of politics. We want a Lineage free world, no delays like "We cannot provide client files"...

A link is enough 8)
Download and install the Gamershell h5 and check the pm i sent you.

User avatar
Youssarian
Posts: 26
Joined: Fri Mar 18, 2011 9:47 am

Re: Where to you get the Hi5 Client?

Post by Youssarian » Tue May 23, 2017 10:00 pm

L2 High Five on Gamershell is down.. :cry:

can someone send me that systemfolder? or a description hot wo connect with hostsfile? all i find are outdated posts.

User avatar
JMD
Advanced User
Advanced User
Posts: 1440
Joined: Wed Apr 15, 2009 10:07 am

Re: Where to you get the Hi5 Client?

Post by JMD » Wed May 24, 2017 3:06 am

Youssarian wrote:
Tue May 23, 2017 10:00 pm
L2 High Five on Gamershell is down.. :cry:

can someone send me that systemfolder? or a description hot wo connect with hostsfile? all i find are outdated posts.
the torrent option i still working
Image

User avatar
Youssarian
Posts: 26
Joined: Fri Mar 18, 2011 9:47 am

Re: Where to you get the Hi5 Client?

Post by Youssarian » Wed May 24, 2017 9:01 am

thx.

and the "how to connect? i searched a lot of websites and i only find: make your own l2.ini.
As far as I remember patching the client was not allowed. And simply rewrite the hosts does not work.

User avatar
JMD
Advanced User
Advanced User
Posts: 1440
Joined: Wed Apr 15, 2009 10:07 am

Re: Where to you get the Hi5 Client?

Post by JMD » Wed May 24, 2017 10:56 am

Youssarian wrote:
Wed May 24, 2017 9:01 am
thx.

and the "how to connect? i searched a lot of websites and i only find: make your own l2.ini.
As far as I remember patching the client was not allowed. And simply rewrite the hosts does not work.
Look into this https://github.com/Zoey76/L2

User avatar
Youssarian
Posts: 26
Joined: Fri Mar 18, 2011 9:47 am

Re: Where to you get the Hi5 Client?

Post by Youssarian » Wed May 24, 2017 1:39 pm

Thank You very much. :clap: :lolno:

Vindicator
Posts: 1
Joined: Fri May 26, 2017 6:09 pm

Re: Where to you get the Hi5 Client?

Post by Vindicator » Sat Jun 03, 2017 7:09 pm

Greetings,

Using Part 5, when I create items with ItemID >= 22201, e.g.:
  • 22340 "Elegia Armor Chest - Event"
  • 22347 "Rune of Fate"
no corresponding icon appears in the inventory.

Is this as expected, or am I missing some updated files? (The Part 5 update I have did not contain a "System" subdirectory.)

Thank you.

ASI828277
Posts: 6
Joined: Thu Mar 10, 2022 2:32 pm

Re: Where to you get the Hi5 Client?

Post by ASI828277 » Thu Mar 10, 2022 2:37 pm

Weeman0000 wrote:
Fri Feb 03, 2017 11:15 am
Hello

Been trying to get a server set up for a few days with problem after problem. I have the current working stable branch, which is the "Develop" branch from https://bitbucket.org/l2jserver/ so can someone please tell me where to get the Hi5 client?

I just need a clean unmodified legit L2 client that works with this branch.

Thank you.
Don't know

Post Reply